Bug Reports



  • @ultimatebrent oof, little tricky to switch since the button doesn't work lol. Had to switch to the desktop site temporarily.

    Back on the mobile version of the site and using the default skin, still no response from the menu button.


  • admin

    Anyone having this issue on iOS or is it Android specific? It works fine for me on iOS.



  • @ultimatebrent don't have an iOS device on me at work, but Firefox for android doesn't seem to be having any problems.

    EDIT: just cleared cache in Chrome and still having the same problem with it.



  • Looks like Android specific.



  • I still have the problem fyi.



  • Likewise, still seeing the same issue



  • Sidebar and menu appear to be working for me again! Woo!



  • The Easy Allies youtube channel is missing the full "Ubisoft - Easy Allies Reactions" video. All the other press conferences have been uploaded, was this was forgotten in the mix?

    Edit: Wow that was fixed quickly! Thanks! :) :)


  • admin

    @chocobop The second trailer for The Division 2 contained copyrighted music that caused YouTube to block the video worldwide. So for one, we didn't even know there was a problem until it was already fully processed on YouTube. Then we had to download the video file (which took a long time), edit out the audio for that section (which could only be done after streaming that day), export (which took hours), and upload (more hours). Sorry for the delay. Blame Ubisoft for choosing that song or the music publisher for having such harsh restrictions.



  • Notifications from posts that you are "Watching" don't seem to be always working.



  • Minor annoyance - when responding to PMs using the Slate skin, I can no longer read my text in the preview pane, as it displays black on grey. It used to display white, which is what shows up in the actual message. I'm sure I could switch skins and I don't use the PM feature all that often, so it's not the end of the world - but I'd still be pretty happy if it was corrected.



  • I noticed while writing a post, that if I

    , it seems to break the protocol for that and autoembed instead. To make that more clear, I was attempting to link the tweet behind text like this.



  • It would be good to make it clear if you are mobile or desktop too and what browser you are using
    Have you ever copy the video files or pictures to discs for preservation? There is more or less quality loss when you convert video to DVD or BD, especially the burn high definition one. But you could reduce the quality loss to a minimum.



  • I wonder what happened, as there are a bunch posts from @rascalie that show they were written 5 hours ago, but in reality they're old. Like talking about World Cup starting soon and Money in the Bank in the WWE thread.

    Edit. Hold on. They're not the only case. In Easy Update thread as well. Or is this something only I'm seeing? Older posts appearing like they were written only a few hours ago?


  • Banned

    when i click ignore on a thread, i get a message that says i will still be notified if someone mentions me in said thread

    that feature doesn't fully work. i get mentioned but recieve no notification

    might wanna check that out


  • Global Moderator

    @david-berishaj That feature works exactly as intended. A reply directly to a user will supersedes the ignore. This is the same on all social platforms I can think of.



  • @tokeeffe9 Think you need to read that again. Complaining about the lack of a notification.

    Anyway, came to this thread because I just noticed something. Spoiler Tags are completely ignored in the preview of the most recent post. Just noticed in the Easy Update discussion thread. Seems like an accident waiting to happen.


  • Global Moderator

    @hazz3r I think I read it correctly. The user was complaining about getting a notification, not the lack of.

    As an example, on discord, if you mute a channel you will not receive any notifications on that channel unless someone specifically @ you.

    As for the spoiler thing, unfortuntely that's a known one that seems to be the case on all forums. I'm not sure if anything can really be done on that.



  • @tokeeffe9 I don't think so but it's not a feature I use so not too bothered.

    And that's a real shame. Don't think it would be too hard a feature to code. Perhaps it' worth making a feature request with the person/people who make the software.


  • Global Moderator

    @hazz3r That would be a pretty significant change request I imagine but I'm sure you could ask about it. Nodebb is the forum software and I'm sure you could make a request there.