Bug Reports

  • @tokeeffe9 I thought it might be something on my end, but I just wanted to check. Thank you!

  • @brannox I've been having that issue intermittently for about a month now actually. I generally browse the forum when I'm at work on an incognito tab but sometimes there's a huge issue with remaining connected, yet other times it works fine. I'll occasionally switch to Edge as a browser during the rough patches and that seems to help a bit.

  • @sabotagethetruth I'm still having the issue, regardless of what I try. Like now, I logged in, saw the notification tab lit, clicked on it, and the page never fully loaded with a spinning circle in the top right of my screen until I clicked refresh. Then it brought me to your response. I have no idea what might be causing it, but now I know at least I'm not the only one.

  • @SabotageTheTruth @Brannox Maybe just try clearing the app data. Inspect the page, go to the application tab (Click >>) , clear storage and clear site data.

    You'll get logged out but maybe it is just some issue with your cookies.

  • I am having an issue with uploading a user picture. The first time I uploaded a user picture, everything went fine. That is the picture that is currently displaying on my profile. I have however selected to remove that picture, because I did not know how small it would show up in forum posts. After removing the picture, I uploaded a different picture. For some reason, that new picture is not showing up, and I am stuck with the picture I first uploaded, which should have been removed from my profile.

  • @holographics

    Nevermind, issue fixed. After clearing my history, the new picture loaded.

  • Can't insert tags into topics

  • @iboshow Hmmm.. I just added a tag there on chrome windows 10.

    You're editing the OP of the topic?

  • @tokeeffe9 It told me I don't have permission when I got the tags to show up but they don't show up. Maybe it's only a mod permission or I the permission was removed from me when I was unmodded?

  • Hmmm.. I did not realise that. You might be right, it could just be mods that can do it

  • Trying to either individually post or link the beginning of this Twitter chain was breaking the forum post:

    My only guess is because it is long?

    htt ps://twitter.c om/Pokemon/status/1136267757668880385

    Edit: Now it is showing up????? but only half the time????

  • For some reason, threads are not loading the most recent posts, I'm not seeing timestamps, and the page count at the top of the screen just isn't there. Don't know if anyone else is experiencing this or if it's just me.

  • I'm not noticing this issue myself. I haven't heard of any updates in a decent bit of time to the site. Have you changed anything on your side? Browser, OS etc?

  • No I have not. I'm typing this response in Chrome, and also, I went to click to reply to you directly and the screen jumped up several posts without bringing up the reply text box. I'm about to try and log in to a different browser to see if that's the problem.

    EDIT: OK, this edit is being typed using Internet Explorer. It appears to be a Chrome issue. Don't know how to fix that, but since it's my default browser with all my saved preferences, I'll keep checking using it to see if it fixes itself, but until then I'll default to I.E. so I can see the forum properly. Thanks for the response though @tokeeffe9 !

  • If it's still a hassle, maybe try updating the browser. I'm currently on 83.0.4103.61 with no issues. Could be something to do with an old version or maybe even newer version.

  • Thank you for the suggestion! I was running 81.whatever and updated, but Chrome is still not showing it right (Though this message is from I.E. and everything looks completely fine). It's not terrible to devote a browser solely to a single site so I'll keep doing this temp fix, but I'll keep looking into what's causing it. Knowing my luck, it's probably some minute setting hidden somewhere Chrome decided to switch in the background.

  • Global Moderator

    Try clearing your cookies and your cache if you haven't already. I would also try accessing the site in Chrome incognito mode to see if it's any addons or extensions you may have on Chrome that could be causing the issue.

  • @kristen-rogers Thank you for your suggestions too! I had tried to clear out cookies earlier and that didn't work, but I tried your incognito mode suggestion, and it shows properly. So I went into Extensions, and there's only three things: Google Docs, sheets, and slides. Since I never use those, I don't see how that could do anything. So special thanks for helping me realize it's regular Chrome. I'll keep looking!

  • Global Moderator

    @Brannox Did you clear the cache too? Try hitting ctrl+F5 to clear the internet cache when on the forums page and see if that helps or it's also a tickbox option under clear cookies. If you don't use any of the extensions it might not hurt to just remove them from the extensions page as well and see if it helps at all. If nothing else and you want it fixed you can reset your browser settings under Advanced -> Reset and Clean-up.

    "This will reset your startup page, new tab page, search engine, and pinned tabs. It will also disable all extensions and clear temporary data like cookies. Your bookmarks, history, and saved passwords will not be cleared."

  • @kristen-rogers The Ctrl+F5 did it. I was reticent to do a complete scorched-earth approach to clearing out everything (extensions, cookies, cache, etc.) within the browser with all the other sites I have pre-existing information saved, but I was resigned to do it if the above didn't work. I don't know what happened with the cache to cause the issue, but it's (finally) fixed now (as I'm typing this response in Chrome). Thank you so very much for helping me! I greatly appreciate it! ^_^