Bug Reports

  • I'm not noticing this issue myself. I haven't heard of any updates in a decent bit of time to the site. Have you changed anything on your side? Browser, OS etc?

  • No I have not. I'm typing this response in Chrome, and also, I went to click to reply to you directly and the screen jumped up several posts without bringing up the reply text box. I'm about to try and log in to a different browser to see if that's the problem.

    EDIT: OK, this edit is being typed using Internet Explorer. It appears to be a Chrome issue. Don't know how to fix that, but since it's my default browser with all my saved preferences, I'll keep checking using it to see if it fixes itself, but until then I'll default to I.E. so I can see the forum properly. Thanks for the response though @tokeeffe9 !

  • If it's still a hassle, maybe try updating the browser. I'm currently on 83.0.4103.61 with no issues. Could be something to do with an old version or maybe even newer version.

  • Thank you for the suggestion! I was running 81.whatever and updated, but Chrome is still not showing it right (Though this message is from I.E. and everything looks completely fine). It's not terrible to devote a browser solely to a single site so I'll keep doing this temp fix, but I'll keep looking into what's causing it. Knowing my luck, it's probably some minute setting hidden somewhere Chrome decided to switch in the background.

  • Global Moderator

    Try clearing your cookies and your cache if you haven't already. I would also try accessing the site in Chrome incognito mode to see if it's any addons or extensions you may have on Chrome that could be causing the issue.

  • @kristen-rogers Thank you for your suggestions too! I had tried to clear out cookies earlier and that didn't work, but I tried your incognito mode suggestion, and it shows properly. So I went into Extensions, and there's only three things: Google Docs, sheets, and slides. Since I never use those, I don't see how that could do anything. So special thanks for helping me realize it's regular Chrome. I'll keep looking!

  • Global Moderator

    @Brannox Did you clear the cache too? Try hitting ctrl+F5 to clear the internet cache when on the forums page and see if that helps or it's also a tickbox option under clear cookies. If you don't use any of the extensions it might not hurt to just remove them from the extensions page as well and see if it helps at all. If nothing else and you want it fixed you can reset your browser settings under Advanced -> Reset and Clean-up.

    "This will reset your startup page, new tab page, search engine, and pinned tabs. It will also disable all extensions and clear temporary data like cookies. Your bookmarks, history, and saved passwords will not be cleared."

  • @kristen-rogers The Ctrl+F5 did it. I was reticent to do a complete scorched-earth approach to clearing out everything (extensions, cookies, cache, etc.) within the browser with all the other sites I have pre-existing information saved, but I was resigned to do it if the above didn't work. I don't know what happened with the cache to cause the issue, but it's (finally) fixed now (as I'm typing this response in Chrome). Thank you so very much for helping me! I greatly appreciate it! ^_^

  • Was trying to link some Twitter posts to the Crystal Chronicles topic and noticed they kept breaking.

  • Anyone else's theme broke?
    I have the Darkly theme set, but it's gone back to default now and it won't register the theme I have set.

    Edit: Nevermind, it fixed itself.

    Edit 2: It's back.

    Edit 3: Nevermind, it fixed itself.

    Edit 4: It's back.

  • Global Moderator

    As has often been suggested, try just clearing your cache and cookies and see if that doesn't fix the issue