Respectfully requesting help from someone with PC support skills...



  • Assuming it might be a problem with the on board sound (realtek?), since you have a game like evil within running you probably have a graphics card. Not so familiar with AMD but at least with nvidia you can try to run the sound through the hmdi port if your monitor has speakers or try to connect it to a TV just to see if the problem persists. Just to narrow down the problem...



  • Thank you all for the input. I was remiss to not give you my specs. I am running an Intel i7-4770K CPU@3.5 GHz with 16 GB RAM. My GPU is a EVGA Geforce GTX1070FTW. My monitor is a fairly basic samsung 1920x1080, 60Hz. I presently have NVIDIA driver 388.71 installed. As far as audio, I am using the onboard sound chip. I have a basic set of logitech speakers and a Dolby Digital Afterglow Universal wireless headset. The issue is persistent whether I am using speakers or headset.

    My monitor itself does not have speakers but I can run the HDMI to my nearby television to see if that corrects the issue and I thank you for that suggestion. I will try that after my kids are asleep in an hour and let you know if it corrects anything.

    As far as downgrading drivers, how does one best do that? I generally keep my drivers up to date with the GeForce experience app which essentially upgrades them as they release. How do I go back downgrading to past drivers to see if that fixes the issue?

    Thanks again for all the input. I am very grateful and felt I was spinning my wheels on other message boards and google searches. Love and respect.





  • @Ikataishou Thank you for the link. Strangely when I navigate to the advanced tab on my audio devices, the hardware acceleration box is not there like it is in that article. The window is empty below "exclusive mode."

    Since my last message I also tried hooking an HDMI cable directly from my GPU to my television and the lag persisted.



  • Yep, also did not appear in my settings. Just to clarify, the lag was with sound over the TV Speakers? Try also diconnecting any analog audio connection for the hdmi test. Just to be sure.
    Only a few things I could think of what might still be causing the issue. During gameplay or even watching video are there any unusual high CPU usage in Task-Manager. Your CPU is beefy enough to not have a very high usage; everything below 50% is okay ( I think).
    Also, in Nvidia Experience might there be the overlay activated (account, general, overlay). I was wandering if something like Shadowplay is involved. For example you recording gameplay and with processing and storing data it causes the lag. Or any in home streaming or capture service installed? Other options: Windows 10 game mode (deactivate), antivirus (try shortly disabling it).
    Any info on the on-board sound card? With my PC I have options like Realtek High Definition Audio, Nvidia(…) and Intel Display Audio and pretty sure I never used the Intel one. ...



  • @Ikataishou The lag with sound is over tv speakers when connected to my television with an HDMI. I disconnected analog audio, antivirus, and the NVIDIA overlay as you suggested and no improvement. I am not a streamer nor do I capture any clips so its neither of those processes. I'm not entirely sure where to look for my soundcard data. When I open my sound config, my options are my headphones, my speakers, and a ''digital audio high definition audio device" which I am pretty sure I have never used.
    Definitely running out of ideas here.



  • @Ozymandsss What windows are you using and tv, can you try a different HDMI or TV



  • Do you use windows 10? Anyway 2 or 3 places to look:

    1. Under playback devices there should be an option for Nvidia Output. With my GTX 780 I have 4 entries for every connection on my graphics card. Does it not show up? If it does try to set it as default. Also right click on the panel and select show deactivated and disconnected devices.
    2. Right click on your desktop and there should be an entry for Nvidia-Control panel. Open it and there should be an option for digital audio, and under HDMI there should be the name of your TV or monitor. The approach is that we want the Graphics card to handle the audio (for now) and not the sound card.
    3. Device manager: In win 10 press “windows button + x”, device manager and there should be something like “Audio, Video and Gamecontroller” and maybe check what is under “Audio-In- and Outputs”. (My system language is German so it is probably called different in your version…). For me under “Audio, Video and Gamecontroller” there is Intel, 2x Nvidia and realtek high def audio. There might be more entries if you selected “show hidden devices”. But they are not activ.
      If not on Win10 check under control panel in home/start menu.
      Also just to be sure: The HDMI connection to your TV is from your graphics card and not from the motherboard?


  • @Ozymandsss I’ve been reading through your post and I believe your issue may be drivers. I know you checked your drivers already, however sometimes windows requires other audio drivers not related to Realtek updates that can cause weird little issues.

    I would grab something like driver booster, just google it and grab the free version. It scans your pc for outdated drivers for every component including your audio devices,usb ports,motherboard,Ect. I can’t promise but I do believe this should crush your audio issue.

    Hopefully it works but I’ll be lurking around so I’ll also jump back in to help



  • @battlebattle Oh my sweet lord, that fixed it. I was dubious because after driver booster analyzed my drivers, none of the outddated ones seemed to pertain to audio but I just booted up the Evil Within 2 and started a new game and for the first time everything synched perfectly. I cannot believe my eyes (and ears.) I actually finished this game begrudgingly with the out of synch audio and it completely killed the experience. I'm going to have to replay it now the way it was meant to be played.

    Honestly, thank you to everyone who assisted me. I am mostly a (voracious) lurker on EZA but when this problem arose, there was only one place I thought I would actually find genuine assistance and you all did not disappoint. I am exceedingly grateful to everyone. Love and respect.