Could use some help here



  • I bought RE7 last week during Sping sale and I finally got around to play it this weekend, but I'm just unable play it anymore now. The game simply won't launch (X1X). I was able to play it for an hour or two after multiple tries, but now it's just impossible for me to even start the game and I have no idea how to fix this.

    The game starts, I see the white door screen, the Capcom logo and then it gets stuck on the Havok logo screen forever. When I close the game, it turns off my xbox. Here's what I've done so far :

    -Power cycle (hold down Power button for 10sec).
    -Tried playing from my son's account.
    -Deleted and reinstalled the game.
    -Console OS reset (deletes local profiles data).
    -I moved the game to an external HDD.
    -I tried to erase my saved data and there are none to erase. Wtf ? I should have at least one save, because I do remember saving when reaching the first recorder.
    -So, I figured maybe it's a problem with cloud save synch. I unplugged my ethernet cable to force local save; same result.

    I really don't know what to do now. I tried a few other games, both digital and physical and they all work...



  • The only problem I had was the season pass not showing up but that was because it didn't finish installing(stupid shit really). But your problem wow. Does it happen with any other game. Digital/Physical



  • Can't help. When a Halo Reach update killed my Xbox 360 I called M$ and they basically told me to buy a new one and I refuse to buy any of their consoles anymore. Hopefully their customer service has changed since 2010.



  • @iboshow Nope. Like I said, I tried a few other games and they all worked fine. The only remaining option seems to be a factory reset :/



  • @whiskeyjack Is it possible to leave the game running without inputting anything



  • @iboshow No.And to add to this. I tried to plkay The Division again and this one sends me back to dashboard after the title. screen. I spent another hour with tech support trying to solve this. Apparently, the problem is not my console or my profile. Engineers are working on it. There is just nothing I can do about it now. Just gotta wait for them to get back to me.



  • At least they are getting back to you. I'm telling you MS customer service is some of the worst I've ever experienced only behind Adobe who basically tell you to F-yourself.